This project is read-only.

error querying temp queue for removal: need help

Feb 6, 2009 at 9:54 AM

Error querying temp queue for removal.

Exception:
The request failed with the error message:
--
<html><head><title>Object moved</title></head><body>
<h2>Object moved to <a href="/_common/error/unsupported.aspx">here</a>.</h2>
</body></html>

--.

Stack trace:
   at
System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClient
Message message, WebResponse response, Stream responseStream, Boolean
asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String
methodName, Object[] parameters)
   at QueueManager.Helper.CRM.CrmService.RetrieveMultiple(QueryBase query)
in C:\Projects\CRMQueueManager\QueueManagerHelper\Web
References\CRM\Reference.vb:line 298
   at QueueManager.Service.QueueMonitor.ProcessTempQueue(QueueSetting
QueueSettings) in
C:\Projects\CRMQueueManager\QueueManagerService\QueueMonitor.vb:line 794


any body got such error..can help me??

Coordinator
Feb 6, 2009 at 12:15 PM
It feels like you don't have it up and running at all and your url is incorrectly specified. Object moved indicates you have entered something incorrectly in your config file. Can you post the appSettings section in the config file?
Feb 7, 2009 at 1:45 AM
Thanks. manso.. Below is my appsetting section in the config file:

<add key="crmserviceurl" value="http://10.0.3.124:5555/MSCRMServices" />
    <add key="organization" value="Terrasystems" />
    <add key="username" value="crmwebuser" />
    <add key="password" value="password" />
    <add key="domain" value="TERRA" />
    <add key="logeventlog" value="true" />
    <add key="logerrornotify" value=yy.yu@terra-systems.com  />
    <add key="logwarningnotify" value="yy.yu@terra-systems.com  " />
    <add key="lognotifyfrom" value="Automatic Mailer &lt;&gt;" />
    <add key="logtofile" value="" />

I am not sure where got incorrectly setting?
Coordinator
Feb 8, 2009 at 5:52 PM
Have a look at the orignial crmserviceurl:

http://crm4/MSCrmServices/2007/CrmService.asmx

in the config file. Yours is set to

http://10.0.3.124:5555/MSCRMServices

Changing it to

http://10.0.3.124:5555/MSCRMServices/2007/CrmService.asmx

should do the trick.